Card transaction issue
Incident Report for Solid Status
Resolved
The problem has been resolved. We will investigate the cause of the brief transaction failures within a short window of approximately 5 minutes.
Posted Jan 07, 2024 - 23:45 PST
Monitoring
Transaction failures have ceased and we are currently in a monitoring phase.
Posted Jan 07, 2024 - 23:42 PST
Investigating
We have detected failures in card transactions and are currently looking into the issue.
Posted Jan 07, 2024 - 23:33 PST
This incident affected: Solid Platform (Cards).